Strani "guasti".

Vedere l'argomento precedente Vedere l'argomento seguente Andare in basso

Strani "guasti".

Messaggio  Ospite il Mar Nov 08, 2011 8:35 pm

Ciao a tutti gli OM che mi leggeranno !
Mi chiamo Giovanni e sono un radioamatore di Roma - I0KQB.
Vorrei porvi qualche domanda e sapere i vostri pareri , circa una strano guasto che riguarda il mio Yaesu FT 817 ND / I, che è ancora in garanzia.
Ebbene, lo scorso 1 ottobre, operando in portatile( guardate le mie foto su QRZ.COM ) ho effettuato vari collegamenti radio con altri radioamatori da tutto il mondo, con grandi soddisfazioni, senza alcun tipo di problemi e rispettando, come mio solito, le caratteristiche richieste per un buon utilizzo dell’apparato e cioè : basso valore di ROS ; tensione giusta che è stata fornita da una batteria esterna 12V./17AH, un dipolo multibanda come antenna esterna, un ROSmeter per controllare continuamente il Ros, e un giorno molto soleggiato assolutamente senza nuvole.
Così, dopo l’ennesimo collegamento, sono rimasto in ascolto per circa 10 minuti, dopodiché ho spento il tutto, scollegando anche la batteria esterna
Due ore più tardi, avrei voluto operare di nuovo, ma ... .. l’ Rtx non si accendeva più!
Il fusibile esterno era buono e così, alcuni giorni dopo, ho inviato l’ Rtx all'assistenza autorizzata per un controllo .
Un paio di giorni fa ho contattato l'assistenza e un tecnico mi ha detto che, non vi è nulla che possa essere fatto, per ripararlo e che l’apparato posso soltanto gettarlo nel cassonetto !
Sono un tecnico anch’io e così ho chiesto da lui di spiegarmi il tutto , in modo dettagliato.
Mi ha detto che in molte parti della scheda madre e della scheda RF , ci sono tracce di componenti elettronici fusi ed incollati (!!!) , lo stadio finale sembra forato (!!!) e per questo tipo di guasto, la garanzia non copre l'Rtx, e comunque non c'è nulla che può essere fatto! Caspita !!! Qualcosa non mi “ quadra “.
Ho comprato questo Rtx di seconda mano nel giugno scorso, da un altro radioamatore e vi posso assicurare che non aveva mai avuto alcun tipo di problema prima d'ora , consentendomi di effettuare , da Giugno sino ad oggi , oltre 130 diversi collegamenti radio con diverse parti del mondo !
Oltretutto, è ancora sotto 2 anni di garanzia.
Le mie domande per voi sono:
1. Come è possibile un guasto come quello che il tecnico mi ha descritto, dopo aver tranquillamente operato per una mezza giornata senza alcun segno di malfunzionamento a priori ?
2. Come è possibile che, con quel tipo di guasto descrittomi ( componenti incollati, fusi e bruciati) non c'è stato alcun tipo di cattivo odore che esciva dall’ Rtx?
3. Come è possibile che non ci sia niente da fare per ripararlo?
4. Perché la garanzia non copre questo tipo di problema ?
Devo dire che riceverò indietro l’ Rtx rotto dal servizio assistenza in alcuni giorni e naturalmente, darò un'occhiata al suo interno, per vedere con i miei occhi quello che il tecnico mi ha descritto.
Nel frattempo, ho dato uno sguardo sul web e diversi radioamatori affermano che questo Rtx soffre di un guasto misterioso che si verifica dopo averlo spento. Dopodichè non si accende più. Ma allo stesso tempo, non ho trovato nessun riferimento di un guasto anche lontanamente simile a quello che il tecnico mi ha descritto.
1. Cosa pensate al riguardo?
2. Cosa si potrebbe fare ora?
3. Potrebbe la garanzia coprire questo strano,”irrisolvibile” guasto?
Aspetto un Vostro parere . 73’s .

I0KQB - Giovanni email:I0KQB@hotmail.com


Ospite
Ospite


Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IZ0TYD il Mar Nov 08, 2011 9:38 pm

Davvero curiso quello che ti è accaduto una curisosità ma nel tuo FT 817 era installata anche la batteria interna??
Dico questo perchè anche se può sembrare assurdo anche ad apparto spento ma con la batteria interna installata i finali vengono alimimentati e ci sono stati diversi casi di rottura degli stessi!

Quando ti tornaerà indietro l'apparato se puoi/vuoi mostrci le foto del disastro Wink

IZ0TYD

Messaggi : 35
Data d'iscrizione : 25.03.11
Età : 41
Località : Roma (Sigh!)

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  Ospite il Mar Nov 08, 2011 11:58 pm

Ciao Claudio.
La risposta è affermativa. L’apparato aveva la batteria interna inserita e , come sempre , carica , anche se poi usavo soltanto la batteria esterna che è una 12V – 17AH. Sapevo anch’io del difetto che tu citi , però so anche che nella versione 817nd , è stata modificata l’elettronica della board stadio finale , inserendoci una protezione elettronica che li salvaguarderebbe .
Nella mia lettera , ho omesso una cosa molto importante .
Prima di spedire l’rtx al negozio dove era stato acquistato , che fornisce anche assistenza post-vendita , insieme a 3 miei colleghi , anch’essi tecnici elettronici , ho aperto l’apparato per fare un esame visivo .
L’unica cosa che si vedeva , con lente d’ingrandimento ma anche ad occhio nudo , era una coppia di diodi Schottky , chiaramente spezzati in due parti .
La funzione di questi diodi , come da schema dell’apparato ( D1084 e D1085 – (li puoi vedere sullo schema qui sotto di seguito a questa lettera ), vicino alla presa di alimentazione esterna ) , è quella di proteggere fonti di alimentazione esterna nonché la batteria interna, da ritorni di forti correnti provenienti dall’interno dell’apparato .
Posso affermare , anche firmandolo, che sulla motherboard NON C’ERA NESSUNA TRACCIA NE’ DI BRUCIATURE , NE’ DI COMPONENTI SCIOLTI E SALDATI TRA DI LORO , NE’ TANTOMENO DI PISTE BRUCIATE !
Stesso discorso sulla board inferiore , ( COMPLETAMENTE PULITA E SENZA SEGNI DI BRUCIATURE ALCUNE ),che accoglie tutta la RF e gli stadi finali i quali , NON ERANO ASSOLUTAMENTE BUCATI .
Da notare che non c’era alcun tipo di odore che potesse far pensare ad un disastro come quello che mi si è descritto .
Sabato scorso ho dovuto richiamare questo negozio per radioamatori per la seconda volta in un mese , pregando cortesemente il titolaredi rispedirmi il tutto .
Che dire ? Strani guasti , strani comportamenti . Di più non posso dire sino a quando non avrò l’rtx indietro .
Una cosa è certa . L’rtx dovrà avere , nel suo interno , lo stesso aspetto che aveva prima che lo spedissi , aspetto constatato da me e da altre 3 persone .
Questa vicenda mi ha messo sinceramente a disagio . Spero di poterla risolvere in qualche modo .
A presto e….. grazie per il tuo messaggio .
73’s Giovanni – I0KQB



Ciao Claudio.
La risposta è affermativa. L’apparato aveva la batteria interna inserita e , come sempre , carica , anche se poi usavo soltanto la batteria esterna che è una 12V – 17AH. Sapevo anch’io del difetto che tu citi , però so anche che nella versione 817nd , è stata modificata l’elettronica della board stadio finale , inserendoci una protezione elettronica che li salvaguarderebbe .
Nella mia lettera , ho omesso una cosa molto importante .
Prima di spedire l’rtx al negozio dove era stato acquistato , che fornisce anche assistenza post-vendita , insieme a 3 miei colleghi , anch’essi tecnici elettronici , ho aperto l’apparato per fare un esame visivo .
L’unica cosa che si vedeva , con lente d’ingrandimento ma anche ad occhio nudo , era una coppia di diodi Schottky , chiaramente spezzati in due parti .
La funzione di questi diodi , come da schema dell’apparato ( D1084 e D1085 vicini alla presa di alimentazione esterna ) , è quella di proteggere fonti di alimentazione esterna nonché la batteria interna, da ritorni di forti correnti provenienti dall’interno dell’apparato .
Posso affermare , anche firmandolo, che sulla motherboard NON C’ERA NESSUNA TRACCIA NE’ DI BRUCIATURE , NE’ DI COMPONENTI SCIOLTI E SALDATI TRA DI LORO , NE’ TANTOMENO DI PISTE BRUCIATE !
Stesso discorso sulla board inferiore , ( COMPLETAMENTE PULITA E SENZA SEGNI DI BRUCIATURE ALCUNE ),che accoglie tutta la RF e gli stadi finali i quali , NON ERANO ASSOLUTAMENTE BUCATI .
Da notare che non c’era alcun tipo di odore che potesse far pensare ad un disastro come quello che mi si è descritto .
Sabato scorso ho dovuto richiamare questo negozio per radioamatori per la seconda volta in un mese , pregando cortesemente il titolare di rispedirmi il tutto .
Che dire ? Strani guasti , strani comportamenti . Di più non posso dire sino a quando non avrò l’rtx indietro .
Una cosa è certa . L’rtx dovrà avere , nel suo interno , lo stesso aspetto che aveva prima che lo spedissi , aspetto constatato da me e da altre 3 persone .
Questa vicenda mi ha messo sinceramente a disagio . Spero di poterla risolvere in qualche modo .
A presto e….. grazie per il tuo messaggio .
73’s Giovanni – I0KQB








Ospite
Ospite


Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IT9DBX il Mer Nov 09, 2011 9:40 am


Ciao Giovanni

Evil or Very Mad Evil or Very Mad Evil or Very Mad
Quello che ti è successo è veramente una cosa “ Allarmante “ perché a questo punto può accadere a chiunque ed in qualsiasi momento meno te lo aspetti.
Le conclusioni che hai cercato in rete sono le stesse che sapevamo, ma il mistero resta ugualmente, come così il dibattito.
La cosa che invece farei è quella, visto che comunque l’apparecchio è ancora in garanzia , di telefonare prima al responsabile ICAL, e poi scrivergli, evidenziando un certo risentimento, descrivendo dettagliatamente anche i passaggi con l’assistenza, posto che “ gettarlo nel cassonetto “ non mi sembra una adeguata risposta tecnica per un oggetto che costa unmilione di Lire del vecchio conio.
73’
Evil or Very Mad Evil or Very Mad Evil or Very Mad

IT9DBX

Messaggi : 28
Data d'iscrizione : 22.03.11
Età : 54
Località : ENNA

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  Ospite il Mer Nov 09, 2011 3:00 pm

Ciao Claudio.
Allarmante , vero?
Sicuramente contatterò la ICAL ma ovviamente devo prima rientrare in possesso dell'rtx che , a tutt'oggi , non ho ancora ricevuto indietro.
Purtroppo il negozio si trova in un'altra regione d'Italia e quindi.....o aspetto o devo andarci di persona .
Io credo che stìano prendendo tempo , non sapendo come fare !!!
Problemi loro . Se , e sottolineo SE , qualcuno ha sbagliato , dovrà rimettere le cose a posto .
Mi sembra il minimo per questa vicenda , per la serietà delle persone coinvolte e per il costo dell'apparato !
Nel frattempo , stavo rimirandomi le carfatteristiche tgecniche del FT 857D .
Hai mai avuto modo di operarci ? Ne conosci per caso ,i punti forti e quelli deboli ?
Buona giornata . 73 - Giovanni

Ospite
Ospite


Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IT9DBX il Mer Nov 09, 2011 4:31 pm

YES, YES

Si da il caso che adesso ho anche un bel FT857 D ( grazie mercatino ARIFIDENZA ), dopo aver tolto un FT 897 D/I.
Le cose che potrei dirti sono parecchie perchè lo conosco bene nelle funzioni, ma basterà che ti scarichi per adesso in PDF il manuale in Italiano dal sito YAESU.
Qua nel forum possiamo parlare solo di 817 hi, hi, h, hi,.............
- PERO' UNA COSA CI TENGO A DIRLA, NON SONO ASSULUTAMETE DUE APPARECCHI DA PARAGONARE, LA LORO DIFFERENZA E' TRA IL GIORNO e LA NOTTE, L' 817 E' UNICO NEL SUO GENERE, ESSO SECONDO ME FA PARTE DI UNA DOTAZIONE A PARTE CHE NON VA TOLTA; A PRESCINDERE DI QUANTI E QUALI APPARECCHI SI POSSIEDONO.
Chi se lo vende se ne pente e poi lo riacquista come me. santa con la tredicesima !!!

73'

IT9DBX

Messaggi : 28
Data d'iscrizione : 22.03.11
Età : 54
Località : ENNA

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IK4NQK il Sab Nov 12, 2011 11:47 pm

ciao Giovanni
da alcuni mesi posseggo anch'io un ft 817nd-italia, vergine come dalla casa costruito e venduto.
per i primi mesi l'ho usato nella stazione base con tutte le precauzioni e accorgimenti possibili , con antenne assolutamente con ros minimo al di sotto di 1:2 alimentatore vecchia maniera "non swichin " e rosmetro sempre inserito, vari collegamenti fatti su tutte le bande, apparato all'apparenza perfetto bellissimo gioiellino .
un giorno decido di inserrirgli le batterie ricaricabili originali per un futuro in portatile, imposto la ricarica come da manuale spengo l'apparato e aspetto il giorno dopo.
il giorno dopo cominciano i guai:::^^^^^^^^^^^^^^^^^^^^^^^^
>>l'apparato fatica ad accendersi.
>> saltuariamente quando si accende lampeggia il display
>> saltuariamente quando vado in tx si accende il led rosso ma sul display appare la scritta " TX-ERROR " e non eroga potenza.
>> dulcis in fondo quando si accende e va tutto ,, non eroga piu di 2,5 watt settato alla massima potenza alimentato a 13,8 volt anche senza batterie interne .
ho telefonato al rivenditore, dopo aver parlato con un tecnico, telefonicamente abbiamo provato a resettare l'apparato in tutti e 3 i modi da lui proposti ma il risultato non cè stato.
l'apparato ora è in riparazione, ancora non sono stato contattato , appena so qualcosa ti aggiorno sulla situazione.
Sono non poco deluso dalla situazione. Twisted Evil Twisted Evil Twisted Evil


73 de ik4nqk-Andrea

IK4NQK

Messaggi : 14
Data d'iscrizione : 21.03.11
Età : 51
Località : Santarcangelo di Romagna

Vedere il profilo dell'utente

Tornare in alto Andare in basso

ft 817 nuove notizie

Messaggio  I0KQB il Sab Dic 03, 2011 3:29 pm

Ciao a tutti .
Perdonate il silenzio ma , sino a 2 minuti fà , non riuscivo più ad accedere al forum .
Grazie all'amministratore del sito che ha risolto velocissimamente il problema .
Ho pubblicato in inglese su QRZ.COM , quello che avevo già scritto nel forum , dopodiché sono stato contattato da 2 OM americani e da 1 Inglese .
Quelli americani hanno problemi con l’817 analoghi ai nostri , mentre l’inglese ha dato il suo parere tecnico , scaturito da 40 anni di esperienza lavorativa nel mondo delle ricetrasmissioni .
Dice che , è abbastanza frequente in apparecchiature RF giapponesi , l’inspiegabile spengimento o rottura , ad apparecchiatura spenta , della stessa.
Pare che il problema derivi da componentistica giapponese difettosa , che purtroppo è stata prodotta in larga scala ed installata sìa su apparecchiature civili – rtx radioamatoriali – che in apparecchiature industriali e militari – radar , sonar ,ecc. ecc . Niente male , vero ?
Che fare ? Contattattiamo sempre la ICAL . Se non bastasse , si potrebbe ipotizzare una lettera di gruppo direttamente alla Vertex in Giappone , segnalando questi casi e chiedendone la soluzione . No ?
Io, nel frattempo , "orfano" di apparato , ho deciso di fare uno sforzo economico e di acquistare un FT 897D .
Ho fatto lunghi giri in internet e su youtube con il risultato di non trovare nessun commento negativo al riguardo.
Ci sono filmati interessanti di OM che lo usano in portatile ( 3.9 Kg. !)con ottimi risultati . Puoi settarne la potenza facilmente da 1 watt sino a 100 .
Nell’attesa di riavere indietro il mio ft 817 che ancora sino ad oggi non mi è tornato indietro dal negozio che lo aveva ricevuto per la riparazione in garanzia ,ricomincerò a trasmettere con l’897 e poi …. Si vedrà .
Sinceri auguri di un buon fine settimana a tutti ! Trasmettete anche per me !
Ciaooooooooooooooooo. Giovanni - I0KQB


I0KQB

Messaggi : 4
Data d'iscrizione : 03.12.11

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IK4NQK il Ven Dic 09, 2011 12:12 pm

ciao Giovanni
ti ringrazio vivamente delle tue info, ad oggi non sono ancora in
possesso dell'apparato, ma nella prossima settimana dovrei risolvere il
tutto con ulteriori chiarimenti da parte dei
"tecnici"...............SENZA SPENDERE UN EURO.

Purtroppo essendo un autodidatta in elettronica, mi devo fidare di
quello che dicono, ma alla prova pratica ci penso io.
POI TI TENGO INFORMATO DI COSA MI DICONO.

Quello che più mi preoccupa che consultando altri amici in sezione ho
scoperto che il mio apparato essendo nuovo ed addirittura un nd-italia,
dal numero di matricola risulta più vecchio di altri apparati, sempre
ft817 comprati più di 1 anno fà..

Appena mi arriva ho bisogno di un arco di tempo per testarlo, i difetti
li faceva saltuariamente, nell'arco di 1 mese capitava anche solo 1
volta o quando capitava succedeva che nel giro di 2/3 giorni me li
faceva di continuo.

Durante la fiera di Forli che c'è stata l'altro fine settimana, ho avuto
la fortuna di conoscere un tecnico di vecchia data in assistenza yaesu
che abita nella zona di FERRARA, anche lui mi ha confermato che
PROBABILMENTE si tratta di qualche componente difettoso sul sistema di
alimentazione interna.
La conferma di quello che ti ha detto il tecnico inglese.

IL mio apparato è dal rivenditore che è certificato yaesu come tale, ma
non come tecnico assistenza in garanzia, questo consultando il sito
della ICAL ( l'ho scoperto dopo )

Se i difetti dovessero ripresentarsi,procedo con il tuo consiglio di
contattare questo Sig. Avancini per risolvere il problema.

grazie Giovanni
73 de ik4nqk-Andrea





IK4NQK

Messaggi : 14
Data d'iscrizione : 21.03.11
Età : 51
Località : Santarcangelo di Romagna

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Aggiornamenti guasti FT 817ND

Messaggio  I0KQB il Mar Gen 17, 2012 11:08 pm

Ciao a tutti .
Dopo aver ragionato , schemi alla mano , per diverso tempo assieme ad alcuni amici tecnici elettronici , sul famoso guasto del : adesso funziona-lo spengo-non si riaccende più = finali ed altro rotti ! , sono giunto ad una ipotesi.
Leggendo in Internet i vari messaggi desolati degli OM che hanno avuto questo problema , ho notato che c'è un comune denominatore che li accomuna.
Questo guasto grave si presenta quando inseriamo la batteria interna ma nello stesso tempo usiamo una alimentazione esterna ( batteria supplementare o alimentatore ) .
Dato che il guasto si presenta soltanto DOPO avere spento l'apparato e mai durante il funzionamento e considerato che lo stesso poi non si riaccende più, ed una volta guasto ,presenta non soltanto i finali rotti ma anche il regolatore di carica batteria , i 2 diodi schottky di protezione ,che letteralmente esplodono, + vari altri componenti situati nella "catena" di alimentazione che sembra essere stata alimentata con tensioni ben superiori ai 12 Volt richiesti , l'ipotesi è che nell'istante in cui si spenge l'apparato , il sistema che separa batteria interna da alimentazione esterna si guasti e.....PONGA IN SERIE (12 V.+12 V. ) le due diverse alimentazioni , fornendo così 24 Volt anzichè 12 , trasformando un ottimo RTX in un ammasso di componenti inerti ed in parte letteralmente fusi .
Questa è la mia ipotesi più tecnicamente plausibile . Una apparecchiatura NON PUO' ROMPERSI DA SPENTA MA PUO' ROMPERSI DURANTE LO SPENGIMENTO , che in questo caso non è dato da un semplice interruttore on-off , ma bensì viene ottenuto premendo un pulsante che attiva una "catena" di spengimento elettronica , con sequenze ben precise , operanti su microprocessori , relè , regolatori di tensione , ecc. ecc. Se la catena ha qualche "esitazione", di sicuro qualche tensione può presentarsi o sommarsi , là dove non dovrebbe !!! CAPITO???
Quindi , per il principio di precauzione, che è ottimo quando si hanno valide ipotesi ma nessuna certezza finale , consiglierei di non lasciare MAI la batteria interna inserita se abbiamo l'intenzione di usare fonti esterne di alimentazione!!!!
Quindi...........OM AVVISATI , OM MEZZI SALVATI .
Per il momento è tutto . A risentirci ON AIR !!!
Giovanni - I0KQB-Roma

I0KQB

Messaggi : 4
Data d'iscrizione : 03.12.11

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  IW2KHX Bruno il Mer Gen 18, 2012 9:55 am

Buona giornata al Forum.
Le mie conoscenze tecniche sono elementari, direi “materne”, e perciò ho sempre soddisfatto il mio desiderio di manualità OM dedicandomi alla costruzione delle mie antenne prima per le VHF/UHF ed ora anche per le HF.
Ho quindi bisogno di distillare da tutto il post il consiglio operativo che potrebbe salvare la ghirba del mio FT817ND: posso pensare che sia …. Non alimentare mai esternamente l’apparato se le batterie sono entro contenute?
CIAO & GRAZIE.

IW2KHX Bruno

Messaggi : 13
Data d'iscrizione : 26.09.11

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  I0KQB il Mer Gen 18, 2012 2:43 pm

Ciao Bruno.
A dire il vero , il suggerimento era : non lasciare inserita la batteria interna , se si usa una alimentazione esterna - La tua interpretazione , però , mostra il lato opposto del suggerimento , quindi.......se volete lasciare la batteria interna , NON COLLEGATE ANCHE L'ALIMENTAZIONE ESTERNA .
OCCHIO !!!!!! Le riparazioni costano almeno un quinto o un quarto del costo dell'apparato !
Quindi , per quello che mi riguarda ,adotto il principio di precauzione !
Ciao a tutti . I0KQB

I0KQB

Messaggi : 4
Data d'iscrizione : 03.12.11

Vedere il profilo dell'utente

Tornare in alto Andare in basso

Re: Strani "guasti".

Messaggio  Contenuto sponsorizzato Oggi a 11:17 pm


Contenuto sponsorizzato


Tornare in alto Andare in basso

Vedere l'argomento precedente Vedere l'argomento seguente Tornare in alto

- Argomenti simili

 
Permesso di questo forum:
Non puoi rispondere agli argomenti in questo forum